Abonnieren Sie ricdes.com

WordPress 2.5 Update



WordpressEinige von euch hatten mich ja bereits gestern Abend auf einige Darstellungsfehler im Blog aufmerksam gemacht. Ich bin mir aber keinerlei Schuld bewusst 😛 Das Problem stellte dieses Mal das Update des Blogs auf WordPress 2.5 dar.

Vor allem das Ratings-Plugin scheint mit WP2.5 einige Probleme zu haben und wurde nun deswegen temporär von mir deaktiviert. Ich werde das Plugin wieder aktivieren sobald eine Version für WordPress 2.5 verfügbar ist.

WordPress 2.5 bringt nicht nur gutes

Doch WordPress 2.5 bringt nicht nur sehr nette Features (zB. Plugin Auto-Updating) sondern leider auch einige Nachteile mit sich.

  • Das neugestaltete „Artikel schreiben“ Interface schaut zwar besser aus, ist aber verwirrender. Ich muss zuerst nach ganz unten scrollen um dann wieder nach ganz oben zu gehen um einen Artikel zu veröffentlichen.
  • Das Scrollfeld bei der Kategorienauswahl ist viel zu klein geraten. Scrollorgie ahoi!
  • Medienuploads funktionieren noch nicht ganz. Im Firefox lässt sich nichts hochladen (HTTP Fehler) und im Internet Explorer lassen sich keine Medien auswählen
  • Fehler werden nicht richtig ausgegeben, der Browser bekommt lediglich einen HTTP Fehler zu sehen was beim Internet Explorer zu Fehlern führt.
  • Was war bitte so schlecht am alten Widget-Manager? Beim neuen lassen sich nicht zwei Leisten gleichzeitig bearbeiten.

Wenn man diese Fehler in Betracht zieht, hätte ich genau so gut bei 2.3 bleiben können. Die hätten lieber alle Löcher stopfen und Bugs ausmerzen sollen.

Na ja, early Adopter halt. Wir sind immer die gestraften.

5 Kommentare

  1. Gut das ich das Update noch nicht gemacht habe. Ich glaub nach diesem Artikel werde ich es auch net machen. Warte lieber auf ein Update

    Posted 31. Mrz 2008 at 21:29
  2. Never change a running System? Solche Kerle sind mir am liebsten. 😉

    Mein WP2.5 funzt. Und zwar absolut ohne Probleme. Der Mensch ist halt ein Gewohnheitstier. 😉

    Posted 4. Apr 2008 at 19:32
  3. Ich kann nach dem update mit dem IE keine Beiträge mehr schreiben, aber dafür im FF.

    Posted 8. Apr 2008 at 13:48
  4. Wer braucht schon den IE?

    Posted 9. Apr 2008 at 04:49
  5. ich hab grad mein 2.3 geupdatet… prompt hatte ich einen php fehler (???) sehr irritieren, hab nun erstmal wieder auf 2.3 zurückgestellt… fand das ereignis allerdings sehr befremdnlich und war froh um mein backup… dumm nur, dass ich ein plugin benötige, das 2.5 voraussetzt… (add from server)
    hatte jemand von euch so ein problem auch (fehler in zeile 29 in wp-admin/admin.php)
    greez

    Posted 13. Apr 2008 at 02:20

Kommentieren

Ihre E-Mail Adresse wird nicht veröffentlicht. Pflichtfelder sind mittels * markiert.

*
*

 


 

 
 
 
 
TopBlogs.de blogoscoop bloggerei.de - deutsches Blogverzeichnis Bloggeramt.de